Inspiratien

Brainstorming Visually
Lesson Plan

Subject Areas: All subjects
Grade Level: 6 — 12 (ages 11-18)
Time: At least two 45-minute class periods; time outside of class as necessary

Lesson Objective:
Students will use visual brainstorming techniques to help them generate ideas, record what they know
about a topic, identify questions for further inquiry, and support the research and writing process.

Common Core State Standards™:
College and Career Readiness Anchor Standards for Writing:
Standard 6. Use technology, including the Internet, to produce and publish writing and
to interact and collaborate with others.
Standard 7. Conduct short as well as more sustained research projects based on focused
guestions, demonstrating understanding of the subject under investigation.

Overview:

This lesson introduces visual brainstorming techniques using Inspiration® to students, with the goal of
helping them generate ideas and record what they know about a topic, which should lead to questions
for further inquiry. Students will use the diagrams they start during the brainstorming process to help
them record and organize the information they gather through their research, and then switch to
Outline View to seamlessly continue the writing process.

Preparation:
» This lesson requires the Inspiration software application published by Inspiration Software, Inc.
30-day trials can be downloaded at <http://www.inspiration.com/Inspiration>.
* Ensure ready access to library resources and/or the Internet for student research.

Lesson:

1. Tell students that today they will have the opportunity to start investigating a research topic or
guestion of their choice, and that they will be using Inspiration to help them generate possible
topics and complete the project. Show students how they can open Inspiration and click the
Diagram button on the Inspiration Starter screen to start a new document in Diagram View.
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2. Tell students that in a moment you will ask them to suggest topic ideas for an example the
class could brainstorm together before they begin a project of their own. They could even
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compare multiple topics, such as the Ancient Greeks and Romans, or the two novels Hatchet
and Island of the Blue Dolphins. Type “Possible Topics” in the “Main Idea” symbol, and then
show students how they can quickly record their ideas by choosing the RapidFire® tool from
the Main toolbar. Point out how the red lightning bolt now appears next to the text on the
symbol to indicate that RapidFire is active.
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3. Explain to students that when they brainstorm they shouldn’t worry about how good their ideas
are: the goal is simply to record ALL of their ideas as quickly as possible. With that in mind,
have students shout out ideas for possible topics. Type each idea and hit Enter (Windows) or
Return (Mac) between each one. When the ideas slow down, try to reach consensus as a
class about which topic to use as an example. If two topics are particularly interesting, tell
students that a great project can be to compare two things, so they may choose them both if it
would be appropriate for your subject and grade level.

4. Show students how to start a new diagram by clicking File>New.
Type the chosen topic into the “Main Idea” symbol, and if two
topics were chosen, use Point and Type (another easy way to
record thoughts) to type the second. Just point to any place on ,
the diagram, click the mouse button and start typing. Tell / Conserve
students that they will now brainstorm everything they know Energy
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about the topic or topics and possible areas for further research.

For example, “Conserve Energy” could be the topic, and with
RapidFire the class could quickly record their ideas. Ask for a c‘g’gg:rf% @
volunteer to record the ideas that are brainstormed this time,

such as those shown to the right.

5. After afew ideas are recorded, explain that sometimes it Improved nggf
is better to brainstorm without links, so it is easier to air quality emissions

classify ideas and connect them later. Point out for the
volunteer and the rest of the students how to click the
down arrow on the right side of the RapidFire button and
select Without Links from the drop-down menu. Explain
that they can brainstorm ideas first and use Links at a
later time to identify relationships between ideas. In this
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way, have the volunteer record a few more ideas from the group, such as those shown to the
right.

6. Explain that a way students can add linked ideas to their Lower
diagrams to start the organizational process is by using the emssions
Create tool. Have the volunteer click a symbol such as .
"Impact of usage” and then a point on the Create button @
where they want the new symbol to appear in relation to the
originating symbol. Have the volunteer add a sub-idea the
class suggests, such as "Effects on environment."
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7. Explain to students that adding visuals to diagrams will help students better understand
concepts and help them to remember the details. It can also spur thinking and ideas, because
they may need to think about the best way to represent a concept. They can search symbols
or browse the built-in libraries in the Symbol Palette by clicking the Select Library button
(down arrow) at the top of the Libraries tab. They can also view the different categories of
symbols by clicking the Next Library or Previous Library buttons at the bottom of the
Symbol Palette. For example, they could “drag and drop” the cycle symbol from the Basic
library to the document near the “Ways to conserve” symbol and label it “Recycling.” They
could also look at the Earth Science library for a symbol to represent "Lower CO2 emissions."
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8. Demonstrate how students can search through Inspiration's extensive collection of online
symbols. For example, to find a symbol for "Effects on environment,” the volunteer could type
“"tree” in the box and hit Enter or Return. The tree can then be dragged to the “Effects on
environment” symbol. Explain that as students continue to develop their diagrams they can
also create symbols by importing images such as personal photographs or drawings. They
could simply copy and paste or "drag and drop" the file or, if the image is already saved to
their computer, they could choose Edit>Insert Graphic.

9. Explain that students can create new links and quickly organize their diagrams with the Link
tool on the Main toolbar. They merely click the symbol where the link should start, click the
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Link button, and then click where the link should end. For example, the subtopic "Ways to
conserve" could be linked to "Recycling." With the Link tool still selected, "Benefits" could be
linked to "Improved air quality.” Tell students that there are multiple ways to accomplish most
tasks in Inspiration. Another way to create links is by dragging from one of the small diamonds
or connection points on the edge of a symbol to another symbol. This can be faster than using
the Link tool if only one or two links need to be drawn. For example, they could click on
"Benefits" again and drag from one of the small diamonds in the middle of the edges to "Lower

CO2 emissions."
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10. Explain that one way to show relationships between ideas is with Link Text. Have the
volunteer click a link, such as the one between "Impact of usage" and "Effects on
environment." Point out that when a link is selected, it has the outline of a text box around it.
Tell students that this is for "linking" words or phrases and that adding text on a link defines
the relationship between the ideas and is a feature of formal concept maps. Students can
select from built-in Linking Phrases or add custom phrases by just typing in the text box.
Have the volunteer click the Link menu>Linking Phrases and choose "includes" from the list
of phrases.

11. Point out how, without doing any research, the class has already created a basic diagram.
However, students can add to and refine it as they embark on the research process, and they
can use the Note tool to record more details. Tell students that for example, after researching
the “Effects on the Environment” of using energy, they could learn about the emission of
various greenhouse gases and increases in air and water pollution. These details could be
added as additional symbols or simply added as a note on the existing symbol. Have the
volunteer click on "Effects on environment” and click the Note button on the Main toolbar. The
cursor appears in the open note. Ask students for suggestions about what they might learn,
and have the volunteer type those into the note, such as "Greenhouse gases; air and water
pollution.”

12. Point out how the icon that appears when a note is closed is a Note Quick Control button; the
button allows the note to be opened and closed with just one click. Open notes can also be
hidden with the Close Note button. As students continue to add to their work, they can resize
their notes for their learning style or viewing preferences. Demonstrate for students how the
ability to resize and hide notes keeps diagrams “clean” and easy to understand. A note may be
added to each symbol and may contain an almost unlimited amount of text.
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13. Ex\aln t once students have identified a focus for their research, they should show you

their diagrams and get your approval of the topics before they start researching. Recommend
that once they begin the research process, they should record the sources of information on
their diagrams, and add Hyperlinks to Internet sources using the Hyperlink button on the
Main toolbar. Optional: Show students how they can get help organizing their documents with
the Arrange tool.
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14. Have the volunteer click the Outline View button to ®N0O
demonstrate how quick and easy itisto generate alinear e == T €« » ¢
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to it, they can click the Transfer button to continue the ¥ LRSS,
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processor. Greenhouse gases

v III. Ways to conserve

Transfer button: !
A. Restrict water use

I::E B. Recycling

v IV. Benefits
Transfer
A. Improved air quality

B. Lower CO2 emissions

15. Have students get started with their own brainstorming and projects. Remind them to clear the
topics they select with you before they begin the research process, and to ask if they have
questions. Also, point out that more information is available from the Help menu, including a
series of training videos: Help>Training Videos....

Adaptations / Extensions:
» Students can make presentations to the class about what they learned using the
Presentation Manager. Having students create a visual presentation with key talking
points will help them to better understand and remember the information, in addition to
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helping the whole class to learn about the topic. See the Creating Oral Presentations |
and Il lesson plans for more information about this process.

» Complete diagrams can also be used as visual aids during presentations in Diagram
View: subtopics can be hidden or viewed using the Subtopic Quick Controls ™ to
allow focused attention on the topic being discussed.

! © Copyright 2011. National Governors Association Center for Best Practices and Council of Chief State School
Officers. All rights reserved. Learn more online at <http://www.corestandards.org>.
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